Der Feedcatcher, der die Nachrichten auf das Wordpress-Dashboard liefert hat in 2.6.2 eine Sicherheitslücke.

Wer sich jetzt aber nicht durch die ganze Installation kämpfen möchte kann einfach folgende Dateien ersetzen:

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php

Das ist wesentlich bequemer :-)

Nachricht auf `Wordpress.org <http://wordpress.org/development/2008/10/wordpress-263/>`__ , auf `Wordpress Deutschland <http://blog.wordpress-deutschland.org/2008/10/24/wordpress-263-sicherheitsrelease.html>`__ oder auf `Greensmilies.com <http://www.greensmilies.com/2008/10/24/wordpress-263-ist-da/>`__ :schildkroete: